xcode8 beta5 build error

1 post / 0 new

Hi.

I was running the build in xcode8 beta5, was an error at the ePub3-iOS.

Error message is below.

./Readium/readium-sdk/ePub3/utilities/future.h:3151:18: Call to unavailable function 'atomic_load': introduced in iOS 7.0
./Readium/readium-sdk/ePub3/utilities/future.h:3154:17: Call to unavailable function 'atomic_compare_exchange_strong': introduced in iOS 7.0

Xcode7.3.1 in is no problem.

Could you tell me how to resolve this problem?

In addition, readium-sdk is using the 0.23.0.

Confirmation Thank you.

Secondary menu